<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<!-- Generated by OpenX 2.8.6-rc2 -->
<script type='text/javascript' src='http://d1.openx.org/spcjs.php?id=61373&amp;target=_blank'></script>

<title>  Straight Talk 04-27-17: Chad Connelly | WRHI</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="stylesheet" type="text/css" media="all" href="http://www.wrhi.com/wp-content/themes/newspro/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.wrhi.com/feed" />	
	<link rel="pingback" href="http://www.wrhi.com/xmlrpc.php" />

	<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="WRHI &raquo; Feed" href="http://www.wrhi.com/feed" />
<link rel="alternate" type="application/rss+xml" title="WRHI &raquo; Comments Feed" href="http://www.wrhi.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.wrhi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.10"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.wrhi.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.17.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.wrhi.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.wrhi.com/wp-includes/css/dashicons.min.css?ver=4.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.wrhi.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='form-manager-css-css'  href='http://www.wrhi.com/wp-content/plugins/wordpress-form-manager/css/style.css?ver=4.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wrhi.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.wrhi.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.2.64' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.wrhi.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.2.64' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.wrhi.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.wrhi.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.2.64' type='text/css' media='all' />
<link rel='stylesheet' id='wpcloudy-css'  href='http://www.wrhi.com/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css?ver=4.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.wrhi.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://www.wrhi.com/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://www.wrhi.com/wp-content/plugins/radio-station/templates/djonair.css?ver=4.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='wordpresscom-stats-smiley-remover-css'  href='http://www.wrhi.com/wp-content/plugins/wordpresscom-stats-smiley-remover/css/wordpresscom-stats-smiley-remover.css?ver=15.01' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.wrhi.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://www.wrhi.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.wrhi.com/wp-content/plugins/media-credit/css/media-credit.css?ver=2.7.3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal disabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-4823378-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://www.wrhi.com/wp-content/plugins/powerpress/player.min.js?ver=4.3.10'></script>
<script type='text/javascript' src='http://www.wrhi.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.wrhi.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.wrhi.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wrhi.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wrhi.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wrhi.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wrhi.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"a68ee731ee","ajaxurl":"http:\/\/www.wrhi.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wrhi.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_user_I18n = {"ajaxurl":"http:\/\/www.wrhi.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wrhi.com/wp-content/plugins/wordpress-form-manager/js/userscripts.js?ver=4.3.10'></script>
<script type='text/javascript' src='http://www.wrhi.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.2.64'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wrhi.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.2.64'></script>
<script type='text/javascript' src='http://www.wrhi.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.2.64'></script>
<script type='text/javascript' src='http://www.wrhi.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.2.64'></script>
<script type='text/javascript' src='http://www.wrhi.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wrhi.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.2.64'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?sensor=false&#038;ver=4.3.10'></script>
<script type='text/javascript' src='http://www.wrhi.com/wp-content/themes/newspro/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.3.10'></script>
<script type='text/javascript' src='http://www.wrhi.com/wp-content/themes/newspro/inc/js/contentslider.js?ver=4.3.10'></script>
<script type='text/javascript' src='http://www.wrhi.com/wp-content/themes/newspro/inc/js/slides.min.jquery.js?ver=4.3.10'></script>
<script type='text/javascript' src='http://www.wrhi.com/wp-content/themes/newspro/inc/js/superfish-1.4.8.js?ver=4.3.10'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.3.10'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.3.10'></script>
<script type='text/javascript' src='http://www.wrhi.com/wp-content/themes/newspro/inc/js/jCarouselLite.js?ver=4.3.10'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wrhi.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wrhi.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.10" />
<link rel='canonical' href='http://www.wrhi.com/2017/04/straight-talk-04-27-17-chad-connelly-133297' />
<link rel='shortlink' href='http://www.wrhi.com/?p=133297' />
    	<style type="text/css">
			div.fb-post{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}

			div.fb-post *{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}
		</style>
    <script language="javascript">
<!--
if (navigator.userAgent.match(/iPad/i) != null) {
document.write("<meta name=\"apple-itunes-app\" content=\"app-id=639687289\">\n");
}
else {
document.write("<meta name=\"apple-itunes-app\" content=\"app-id=639687289\">");
}
// -->
</script>
    <link media="screen" type="text/css" rel="stylesheet" href="http://www.wrhi.com/wp-content/plugins/wp-gmappity-easy-google-maps/styles/wpgmappity-post-styles.css" /><meta property="fb:app_id" content="521570821258835"/><meta property="fb:admins" content="1670215436,45501721,45502662,100001379552995"/><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link href="http://www.wrhi.com/wp-content/themes/newspro/styles/default.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.wrhi.com/wp-content/uploads/rsz_favicon.jpg"/>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});

			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });	
			
		});
	})(jQuery);
	</script>
				<!-- WordPress Popular Posts v3.3.1 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.wrhi.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=23e5da38fa&wpp_id=133297';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.1 -->
				<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ff77ec; }
</style>
<meta property="og:site_name" content="WRHI" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="128913363817395" />
<meta property="og:url" content="http://www.wrhi.com/2017/04/straight-talk-04-27-17-chad-connelly-133297" />
<meta property="og:title" content="Straight Talk 04-27-17: Chad Connelly" />
<meta property="og:description" content="Chad Connelly sits down with Manning Kimmel to discuss the 5th District Congressional Race." />
<meta property="og:image" content="http://www.wrhi.com/wp-content/uploads/StraightTalk1.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="250" />
<meta property="article:published_time" content="2017-04-27T17:39:20+00:00" />
<meta property="article:modified_time" content="2017-04-27T17:53:28+00:00" />
<meta property="article:author" content="http://www.wrhi.com/author/sstone" />
<meta property="article:section" content="Local News" />
<meta property="article:tag" content="Programming" />
<meta property="article:tag" content="Straight Talk" />
			
							<style id="tt-easy-google-font-styles" type="text/css">
			
																						p {
													}
								
																										h1 {
													}
								
																										h2 {
													}
								
																										h3 {
													}
								
																										h4 {
													}
								
																										h5 {
													}
								
																										h6 {
													}
								
																										 {
													}
								
										
							</style>
						
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.6.3 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="WRHI"/>
<meta property="og:title" content="Straight Talk 04-27-17: Chad Connelly"/>
<meta itemprop="name" content="Straight Talk 04-27-17: Chad Connelly"/>
<meta property="og:url" content="http://www.wrhi.com/2017/04/straight-talk-04-27-17-chad-connelly-133297"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2017-04-27T13:39:20+00:00"/>
	<meta property="article:modified_time" content="2017-04-27T13:53:28+00:00" />
<meta property="og:updated_time" content="2017-04-27T13:53:28+00:00" />
<meta property="article:section" content="Local News"/>
<meta property="article:section" content="Programming"/>
<meta property="article:section" content="Straight Talk"/>
<meta property="og:description" content="Chad Connelly sits down with Manning Kimmel to discuss the 5th District Congressional Race."/>
<meta itemprop="description" content="Chad Connelly sits down with Manning Kimmel to discuss the 5th District Congressional Race."/>
<meta property="og:image" content="http://www.wrhi.com/wp-content/uploads/StraightTalk1.jpg"/>
<meta itemprop="image" content="http://www.wrhi.com/wp-content/uploads/StraightTalk1.jpg"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->

</head>

<body>

<div id="wrapper">
	
	<div id="header">	
		<div id="masthead">
								<ul class="nav_masthead dropdown">
						<li><a class="gab_rss" href="http://www.wrhi.com/feed" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for Posts</a></li>
						
												
													<li><a class="gab_twitter" href="http://www.twitter.com/wrhi" rel="nofollow" title="follow on twitter">Follow on Twitter</a></li>
												
													<li><a class="gab_facebook" href="http://www.facebook.com/NewsTalk943WRHI" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li>
											</ul>
			 	
			 
			<div id="search">
				<form id="searchform" action="http://www.wrhi.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://www.wrhi.com/wp-content/themes/newspro/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>
			</div><!-- /search -->
			<div class="clear"></div>
		</div>
		
					<a href="http://www.wrhi.com/" title="York County&#039;s Home for News, Talk and Sports.">
				<img src="http://www.wrhi.com/wp-content/uploads/new_horizontal_logos.png" style="max-width:970px;" alt="WRHI" title="WRHI"/>
			</a>
			</div><!-- /header -->
	
	<div class="clear"></div>		
	
	<div id="navcats">
		<ul id="menu-menu-1" class="nav_cats dropdown"><li id="menu-item-9393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9393"><a href="http://www.wrhi.com/">Home</a></li>
<li id="menu-item-21028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21028"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-21030" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21030"><a href="http://www.wrhi.com/category/news/local-news">Local News</a></li>
	<li id="menu-item-21029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21029"><a href="http://www.wrhi.com/category/news/state-regional-news">State/Regional News</a></li>
	<li id="menu-item-19163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19163"><a href="http://www.wrhi.com/category/programming/web-extras">Web Extras</a></li>
	<li id="menu-item-21034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21034"><a href="http://www.wrhi.com/category/news/crime-and-courts">Crime and Courts</a></li>
	<li id="menu-item-21032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21032"><a href="http://www.wrhi.com/category/news/downtown-renewal">Downtown Renewal</a></li>
</ul>
</li>
<li id="menu-item-10018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10018"><a href="#">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-32053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32053"><a href="http://www.wrhi.com/sports/broadcast-schedule">Sports Calendar</a></li>
	<li id="menu-item-82114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82114"><a href="#">High School Football</a>
	<ul class="sub-menu">
		<li id="menu-item-117297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117297"><a href="http://www.wrhi.com/sports/hsfb/2015-football-schedule">2016 High School Football Schedule</a></li>
		<li id="menu-item-82260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82260"><a href="http://www.wrhi.com/sports/hsfb/on-air-hosts">On-Air Hosts</a></li>
		<li id="menu-item-82301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82301"><a href="http://www.wrhi.com/sports/hsfb/how-to-listen">How to Listen</a></li>
		<li id="menu-item-118800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118800"><a href="http://www.wrhi.com/players-of-the-week">Players of the Week</a></li>
		<li id="menu-item-82363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82363"><a href="http://www.wrhi.com/sports/hsfb/the-red-zone">The Red Zone</a></li>
		<li id="menu-item-82550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82550"><a href="http://www.wrhi.com/category/sports/game-archive">Game Replay</a></li>
		<li id="menu-item-82365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82365"><a href="http://www.wrhi.com/sports/hsfb/podcasts">Football all week long!</a></li>
	</ul>
</li>
	<li id="menu-item-117283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117283"><a href="http://www.wrhi.com/sports/south-carolina">South Carolina Gamecocks</a></li>
	<li id="menu-item-117282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117282"><a href="http://www.wrhi.com/sports/clemson-tigers">Clemson Tigers</a></li>
	<li id="menu-item-82849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82849"><a href="http://www.wrhi.com/category/sports/winthrop-athletics">Winthrop Athletics</a></li>
	<li id="menu-item-92223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92223"><a href="http://www.nba.com/hornets/schedule" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.nba.com/hornets/schedule', 'Charlotte Hornets']);" >Charlotte Hornets</a></li>
	<li id="menu-item-11640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11640"><a href="http://www.wrhi.com/nascar">NASCAR</a></li>
	<li id="menu-item-117276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117276"><a href="http://www.wrhi.com/sports/panthers">Carolina Panthers</a></li>
</ul>
</li>
<li id="menu-item-9397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9397"><a href="http://www.wrhi.com/programming">Programming</a>
<ul class="sub-menu">
	<li id="menu-item-11225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11225"><a href="http://www.wrhi.com/programming/palmetto-mornings">Palmetto Mornings</a></li>
	<li id="menu-item-11226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11226"><a href="http://www.wrhi.com/programming/straight-talk">Straight Talk</a></li>
	<li id="menu-item-32818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32818"><a href="http://www.wrhi.com/programming/close-up">Close-Up</a></li>
	<li id="menu-item-75376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75376"><a href="http://www.wrhi.com/programming/gardeners-bench">The Gardeners&#8217; Bench</a></li>
	<li id="menu-item-113802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113802"><a href="http://www.wrhi.com/programming/the-bulls-and-bears-show">The Bulls and Bears Show</a></li>
	<li id="menu-item-116530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116530"><a href="http://www.wrhi.com/programming/common-sense-retirement">Common Sense Retirement</a></li>
	<li id="menu-item-126176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126176"><a href="http://www.wrhi.com/programming/the-retirement-architect">The Retirement Architect</a></li>
	<li id="menu-item-11231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11231"><a href="http://www.wrhi.com/programming/the-business-coach">The Business Coach</a></li>
	<li id="menu-item-11230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11230"><a href="http://www.wrhi.com/programming/business-rock-hill">Business Rock Hill</a></li>
	<li id="menu-item-79972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79972"><a href="http://www.wrhi.com/programming/focus-on-your-health">Focus on Your Health</a></li>
	<li id="menu-item-11228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11228"><a href="http://www.wrhi.com/programming/intelligent-investing">Intelligent Investing</a></li>
	<li id="menu-item-91950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91950"><a href="http://www.wrhi.com/programming/get-smart-about-your-insurance">Get Smart About Your Insurance</a></li>
	<li id="menu-item-74660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74660"><a href="http://www.wrhi.com/programming/lito">Life in the Outdoors</a></li>
	<li id="menu-item-11229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11229"><a href="http://www.wrhi.com/programming/qa-the-basics-on-insurance">Q&#038;A: The Basics of Insurance</a></li>
	<li id="menu-item-118376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118376"><a href="http://www.wrhi.com/programming/york-county-on-the-move">York County on the Move</a></li>
	<li id="menu-item-16173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16173"><a href="http://www.wrhi.com/wrhi-radio-auction">WRHI Auction</a></li>
</ul>
</li>
<li id="menu-item-12866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12866"><a>Events &amp; Festivals</a>
<ul class="sub-menu">
	<li id="menu-item-131101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131101"><a href="http://www.wrhi.com/events/easter-egg-classic">35th Annual Great Easter Egg Classic-April 13, 2017</a></li>
	<li id="menu-item-131099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131099"><a href="http://www.wrhi.com/events/prom-pledge">27th Annual Prom Pledge</a></li>
	<li id="menu-item-128254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128254"><a href="http://www.wrhi.com/events/boo-haha">Boo-HaHa</a></li>
	<li id="menu-item-128255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128255"><a href="http://www.wrhi.com/events/toys-for-happiness">Toys for Happiness</a>
	<ul class="sub-menu">
		<li id="menu-item-129204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129204"><a href="http://www.wrhi.com/events/toys-for-happiness/toys-for-happiness-photos">Toys for Happiness Photos</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-9395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9395"><a href="http://www.wrhi.com/contact-us">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-20387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20387"><a href="http://www.wrhi.com/contact-us/submit-a-comment">Submit a Comment</a></li>
	<li id="menu-item-20388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20388"><a href="http://www.wrhi.com/contact-us/submit-a-news-tip">Submit a News Tip</a></li>
	<li id="menu-item-20385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20385"><a href="http://www.wrhi.com/advertise/advertising-contact">Advertising Contact</a></li>
</ul>
</li>
<li id="menu-item-11317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11317"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-9394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9394"><a href="http://www.wrhi.com/advertise">Advertising Information</a></li>
	<li id="menu-item-9402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9402"><a href="http://www.wrhi.com/advertise/advertising-contact">Advertising Contact</a></li>
</ul>
</li>
<li id="menu-item-9391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9391"><a href="http://www.wrhi.com/about">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-9422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9422"><a href="http://www.wrhi.com/about/staff">Staff</a>
	<ul class="sub-menu">
		<li id="menu-item-33388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33388"><a href="http://www.wrhi.com/about/staff/chuck-boozer">Chuck Boozer</a></li>
		<li id="menu-item-9433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9433"><a href="http://www.wrhi.com/about/staff/noreen-brake-ruff">Noreen Brake-Ruff</a></li>
		<li id="menu-item-113793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113793"><a href="http://www.wrhi.com/about/staff/corree-carelock">Corree Carelock</a></li>
		<li id="menu-item-77461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77461"><a href="http://www.wrhi.com/about/staff/tonya-gillen">Tonya Gillen</a></li>
		<li id="menu-item-78558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78558"><a href="http://www.wrhi.com/about/staff/freddi-hammer">Freddi Hammer</a></li>
		<li id="menu-item-9430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9430"><a href="http://www.wrhi.com/about/staff/manning-kimmel">Manning Kimmel</a></li>
		<li id="menu-item-20757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20757"><a href="http://www.wrhi.com/about/staff/matt-kreh">Matthew Kreh</a></li>
		<li id="menu-item-114766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114766"><a href="http://www.wrhi.com/about/staff/catherine-madden">Catherine Madden</a></li>
		<li id="menu-item-9431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9431"><a href="http://www.wrhi.com/about/staff/allan-miller">Allan Miller</a></li>
		<li id="menu-item-9427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9427"><a href="http://www.wrhi.com/about/staff/chris-miller">Chris Miller</a></li>
		<li id="menu-item-77590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77590"><a href="http://www.wrhi.com/about/staff/steven-stone">Steven Stone</a></li>
		<li id="menu-item-9434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9434"><a href="http://www.wrhi.com/about/staff/bonita-perry">Bonita Perry</a></li>
	</ul>
</li>
	<li id="menu-item-9421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9421"><a href="http://www.wrhi.com/about/rss-feeds">RSS Feeds</a></li>
	<li id="menu-item-9420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9420"><a href="http://www.wrhi.com/about/awards">Awards</a></li>
	<li id="menu-item-11333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11333"><a href="http://www.wrhi.com/about/wrhi-history">WRHI History</a></li>
	<li id="menu-item-9418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9418"><a href="http://www.wrhi.com/about/eeo">EEO</a></li>
</ul>
</li>
<li id="menu-item-38504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38504"><a href="http://www.wrhi.com/eauction">eAuction</a></li>
</ul>		<div class="clear"></div>
	</div>
	
	<div id="navpages">
			
		 <div class="clear"></div>
	</div>
	<div class="clear"></div>	<div id="container">	
		
				<div id="post-133297" class="entry post-133297 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-programming category-st">
		
			<h1 class="entry_title">Straight Talk 04-27-17: Chad Connelly</h1>

			<div class="metasingle">
				Posted April 27, 2017 1:39 pm | </span>
					Filed under <a href="http://www.wrhi.com/category/news/local-news" rel="category tag">Local News</a>, <a href="http://www.wrhi.com/category/programming" rel="category tag">Programming</a>, <a href="http://www.wrhi.com/category/programming/st" rel="category tag">Straight Talk</a> <br></span>
					By <a href="http://www.wrhi.com/author/sstone" title="Posts by Matthew Kreh" class="url fn" rel="author">Matthew Kreh</a></span> 
			</div><!-- /metas -->
			
			<p>Chad Connelly sits down with Manning Kimmel to discuss the 5th District Congressional Race.</p>
<div class="powerpress_player" id="powerpress_player_936">
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-133297-1" preload="none" style="width: 100%; visibility: hidden;" controls="controls"><source type="audio/mpeg" src="http://www.wrhi.com/files/audio/ST-04-27-2017.mp3?_=1" /><a href="http://www.wrhi.com/files/audio/ST-04-27-2017.mp3" onclick="_gaq.push(['_trackEvent','download','http://www.wrhi.com/files/audio/ST-04-27-2017.mp3']);" >http://www.wrhi.com/files/audio/ST-04-27-2017.mp3</a></audio></div>
<p class="powerpress_links powerpress_links_mp3">Podcast: <a href="http://www.wrhi.com/files/audio/ST-04-27-2017.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('http://www.wrhi.com/?powerpress_pinw=133297-podcast'); _gaq.push(['_trackEvent','download','http://www.wrhi.com/files/audio/ST-04-27-2017.mp3']);" rel="nofollow">Play in new window</a>
 | <a href="http://www.wrhi.com/files/audio/ST-04-27-2017.mp3" onclick="_gaq.push(['_trackEvent','download','http://www.wrhi.com/files/audio/ST-04-27-2017.mp3']);" class="powerpress_link_d" title="Download" rel="nofollow" download="ST-04-27-2017.mp3">Download</a>
 | <a href="#" class="powerpress_link_e" title="Embed" onclick="return powerpress_show_embed('133297-podcast');" rel="nofollow">Embed</a></p><p class="powerpress_embed_box" id="powerpress_embed_133297-podcast" style="display: none;"><input id="powerpress_embed_133297-podcast_t" type="text" value="&lt;iframe width=&quot;320&quot; height=&quot;24&quot; src=&quot;http://www.wrhi.com/?powerpress_embed=133297-podcast&amp;amp;powerpress_player=default&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot;&gt;&lt;/iframe&gt;" onclick="javascript: this.select();" onfocus="javascript: this.select();" style="width: 70%;" readOnly></p><!--powerpress_player--><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.wrhi.com/2017/04/straight-talk-04-27-17-chad-connelly-133297></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.wrhi.com/2017/04/straight-talk-04-27-17-chad-connelly-133297" data-num-posts="5" data-width="638" data-colorscheme="light"></div><div class="clear"></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widgettitle">More Recent Stories</h3>
		<ul>
					<li>
				<a href="http://www.wrhi.com/2017/04/audio-lake-wylie-republican-ready-for-congressional-election-133308">AUDIO: Lake Wylie Republican Ready for Congressional Election</a>
							<span class="post-date">April 27, 2017</span>
						</li>
					<li>
				<a href="http://www.wrhi.com/2017/04/audio-rock-hill-gets-excellent-turnout-for-criterium-grand-opening-133306">AUDIO: Rock Hill Gets Excellent Turnout for Criterium Grand Opening</a>
							<span class="post-date">April 27, 2017</span>
						</li>
					<li>
				<a href="http://www.wrhi.com/2017/04/lancaster-teenager-fatally-shot-133303">Lancaster Teenager Fatally Shot</a>
							<span class="post-date">April 27, 2017</span>
						</li>
					<li>
				<a href="http://www.wrhi.com/2017/04/close-up-04-27-17-tobie-presler-133300">Close Up 04-27-17: Tobie Presler</a>
							<span class="post-date">April 27, 2017</span>
						</li>
					<li>
				<a href="http://www.wrhi.com/2017/04/straight-talk-04-27-17-chad-connelly-133297">Straight Talk 04-27-17: Chad Connelly</a>
							<span class="post-date">April 27, 2017</span>
						</li>
				</ul>
		</div>
		
			
					
					</div><!-- /post -->
		
		
		
<div id="comments">
	
	
	
	
	
	
</div><!-- #comments -->	</div><!-- /container -->
	

	<div id="sidebar">
		<div id="text-19" class="widget widget_text">			<div class="textwidget"><!--/* OpenX Javascript Tag v2.8.8 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://wrhi.com/hedgehog/www/delivery/...'
  * to
  *   'https://wrhi.com/hedgehog/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://wrhi.com/hedgehog/www/delivery/ajs.php':'http://wrhi.com/hedgehog/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://wrhi.com/hedgehog/www/delivery/ck.php?n=a09cb68e&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://wrhi.com/hedgehog/www/delivery/avw.php?zoneid=1&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a09cb68e' border='0' alt='' /></a></noscript>
</div>
		</div>
<div id="text-18" class="widget widget_text">			<div class="textwidget"><script>function openPlayer(s){window.open("http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign="+escape(s),"Player","height=630,width=940,modal=yes,alwaysRaised=yes")}</script><p><img src="http://www.wrhi.com/files/listen_live_2.png" border="0" style="cursor:pointer;" onClick="openPlayer('WRHI');"></p>

Download our new mobile apps for iOS and Android Devices. Find out more  <a href="http://www.wrhi.com/listen">here</a>. <p>


</div>
		</div>
<div id="text_widget-7" class="widget text_widget"><h3 class="widgettitle"><span style="background: url(http://www.wrhi.com/wp-content/themes/newspro/images/framework/24x/info.png) no-repeat left center;padding:3px 0 3px 30px;">eAlert Registration</span></h3>
<p><a href="http://eepurl.com/keeRH">Click here</a> to sign up for eAlerts from WRHI.</p></div>
<div id="gab_share_widget-3" class="widget gab_share_widget"><h3 class="widgettitle">Share This Story</h3>
<span class="gab_share_twitter"><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.wrhi.com%2F%3Fp%3D133297&amp;counturl=http://www.wrhi.com/2017/04/straight-talk-04-27-17-chad-connelly-133297" class="twitter-share-button" data-count="horizontal" data-via="">Tweet</a></span><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script><span class="gab_share_google1"><g:plusone size="medium"></g:plusone></span><div class="share-separator"></div><a rel="nofollow" href="http://www.facebook.com/share.php?u=http://www.wrhi.com/?p=133297&t=Straight Talk 04-27-17: Chad Connelly" title="Share on Facebook "><img src="http://www.wrhi.com/wp-content/themes/newspro/images/framework/share/facebook.png" alt="" /></a><a rel="nofollow" href="http://twitter.com/home?status=http://www.wrhi.com/?p=133297" title="Share on Twitter "><img src="http://www.wrhi.com/wp-content/themes/newspro/images/framework/share/twitter.png" alt="" /></a><a rel="nofollow" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http://www.wrhi.com/?p=133297" title="Email a Friend "><img src="http://www.wrhi.com/wp-content/themes/newspro/images/framework/share/email.png" alt="" /></a><a rel="nofollow" href="http://www.stumbleupon.com/submit?url=http://www.wrhi.com/?p=133297&title=Straight Talk 04-27-17: Chad Connelly" title="Share on StumbleUpon "><img src="http://www.wrhi.com/wp-content/themes/newspro/images/framework/share/stumbleupon.png" alt="" /></a><div class="clear"></div></div>
<div id="text_widget-3" class="widget text_widget"><h3 class="widgettitle"><span style="background: url(http://www.wrhi.com/wp-content/themes/newspro/images/framework/24x/world.png) no-repeat left center;padding:3px 0 3px 30px;">Weather</span></h3>
<p><a href="http://www.accuweather.com/en/us/rock-hill-sc/29730/weather-forecast/335452" class="aw-widget-legal"><br />
<!--<br />
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.<br />
--><br />
</a><div id="awcc1475616635555" class="aw-widget-current"  data-locationkey="" data-unit="f" data-language="en-us" data-useip="true" data-uid="awcc1475616635555"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></p></div>
 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- enf od wrapper -->

</div><!-- end of wrapper -->

<div id="footer">

	<div id="foo_widget1">
		<div id="text-10" class="widget widget_text"><h3 class="widgettitle">Have news you&#8217;d like to share on Palmetto Mornings?</h3>
			<div class="textwidget">Palmetto Mornings is a community-oriented program that thrives on news coming from York County Citizens, non-profits and businesses. Contact Freddi Hammer for booking information.</div>
		</div>
	</div>

	<div id="foo_widget2">
		<div id="text-16" class="widget widget_text"><h3 class="widgettitle">Contact the Newsroom</h3>
			<div class="textwidget">Send news releases to newsroom@wrhi.com or fax to (803) 324-2860.</div>
		</div>
		<div class="clear"></div>
	</div>
	
	<div id="foo_widget3">	
		<div id="text-11" class="widget widget_text"><h3 class="widgettitle">Business Office Hours</h3>
			<div class="textwidget">Normal office hours are Monday-Friday 8:30 a.m. to 5 p.m., excluding holidays at 142 N. Confederate Ave, Rock Hill, SC 29730 or (803) 324-1340.</div>
		</div>
	</div>

	<div class="clear"></div>
	
	<div id="foo_widget4">
		<div id="text-13" class="widget widget_text">			<div class="textwidget"></div>
		</div>
	</div>
	
	<div id="foo_widget5">
		<div id="text-17" class="widget widget_text">			<div class="textwidget"></div>
		</div>
	</div>

	<div class="clear"></div>
</div><!-- /footer -->

<div id="footer_data">
	<div id="footer-left-side">
		© OTS Media Group. An Equal Opportunity Employer.	</div><!-- #site-info -->
			
	<div id="footer-right-side">
		<a href="http://www.wrhi.com/wp-login.php">Log in</a> - 
				<a href="http://www.wrhi.com/about/eeo" title="Equal Opportunity Employment Reports">EEO</a> -
                <a href="http://remote.wrhi.com/">Employee VPN Access</a>
				<div id="fb-root"></div>
		<script type="text/javascript">
			(function(d, s, id) {
  				var js, fjs = d.getElementsByTagName(s)[0];
  				if (d.getElementById(id)) return;
  					js = d.createElement(s); js.id = id;
  					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
  					fjs.parentNode.insertBefore(js, fjs);
				}
			(document, 'script', 'facebook-jssdk'));
    	</script>
    <script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wrhi.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.17.0-a'></script>
<script type='text/javascript' src='http://www.wrhi.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.3.10'></script>
<script type='text/javascript' src='http://www.wrhi.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wrhi.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.wrhi.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wrhi.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcAjax = "http:\/\/www.wrhi.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wrhi.com/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js?ver=4.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"128913363817395"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=521570821258835&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="fb-root"></div>	</div> <!-- #footer-right-side -->
	<div class="clear"></div>
</div><!-- /footer_data -->

</body>
</html>